BigAp.ru — интернет-магазин электроники и бытовой техники

Автор Тема: Unable to resolve target 'android-17'  (Прочитано 2760 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sysadmin

  • Administrator
  • сисадми́н
  • *****
  • Сообщений: 8528
  • Karma: +114/-0
  • Пол: Мужской
    • Share Post
    • сайт для сис. админов и не только...
Unable to resolve target 'android-17'
« : Октябрь 24, 2013, 02:30:37 pm »
Ошибка возникла при импорте проекта в IDE Eclipse, решается установкой соотвствующего SDK:

- Eclipse - Window - Android SDK Manager
- Отмечаем галочками раздел - Android 4.2.2 (API 17)
- Tools - Android SDK Build-tools 17

Решение вопроса по другим APIрешается аналогично..
дорогу осилит идущий...
......................
MCP, MCTS, RHCSA
......................
also aka xck...

 


clip
Ускоряем эмулятор Android из состава Android SDK

Автор sysadmin

0 Ответов
738 Просмотров
Последний ответ Февраль 15, 2016, 11:47:28 am
от sysadmin
xx
VNC - unable connect to socket 113

Автор sysadmin

2 Ответов
1804 Просмотров
Последний ответ Октябрь 29, 2013, 05:41:53 pm
от sysadmin
xx
Zentyal 3.3 unable connect to the localhost

Автор dreammaster_07

5 Ответов
1656 Просмотров
Последний ответ Ноябрь 05, 2014, 11:12:38 am
от sysadmin
xx
CentOs\RHEL - Unable to mount ntfs

Автор sysadmin

0 Ответов
1907 Просмотров
Последний ответ Январь 07, 2012, 02:57:57 pm
от sysadmin