Автор Тема: [Решено] не работает OWA Options - not have permissions  (Прочитано 1137 раз)

0 Пользователей и 1 Гость просматривают эту тему.

yuq

  • Гость
Добрый день. Имеется сервер Exchange 2010 SP3 Eng .
Установлен  Exchange . Требуется, чтобы пользователи заходя через  OWA смогли поменять свой пароль. cитуация такая:
OWA работает, но когда иду в Options все время спрашивает юзера и пароль, и показывает по адресу:
https://email.domain.com/CookieAuth.dll?GetLogon?curl=Z2FecpZ2FZ3FrfrZ3Dowa&reason=4&formdir=1

Сообщение -  “You do not have the permissions required to access this Web site. Please contact the Web site administrator.” Перерыл IIS и но не решил. Использую TMG & Proxy, правила созданы (TMG 2010+Proxy,  Exchange web accessing rule создан (OWA, Autodiscover,ActiveSync+WebListener(third Certificate).  :huh:
« Последнее редактирование: Май 11, 2014, 08:08:30 pm от sysadmin »

 

Оффлайн sysadmin

  • Administrator
  • сисадми́н
  • *****
  • Сообщений: 7937
  • Karma: +108/-0
  • Пол: Мужской
    • Share Post
    • сайт для сис. админов и не только...
[Решено] не работает OWA Options - not have permissions
« Ответ #1 : Май 11, 2014, 09:47:39 am »
Привет, попробуй на одном из пользователей (или создай тестового) применить Role Assignment Policy:
Set-Mailbox "User" -RoleAssignmentPolicy "Default Role Assignment Policy" 
дорогу осилит идущий...
......................
MCP, MCTS, RHCSA
......................
also aka xck...

yuq

  • Гость
[Решено] не работает OWA Options - not have permissions
« Ответ #2 : Май 11, 2014, 07:58:42 pm »
Спасибо @sysadmin. Нашел и решил эту проблему. Решение напишу попозже. Оно простое.

Оффлайн sysadmin

  • Administrator
  • сисадми́н
  • *****
  • Сообщений: 7937
  • Karma: +108/-0
  • Пол: Мужской
    • Share Post
    • сайт для сис. админов и не только...
[Решено] не работает OWA Options - not have permissions
« Ответ #3 : Май 11, 2014, 08:05:59 pm »
Спасибо @sysadmin. Нашел и решил эту проблему. Решение напишу попозже. Оно простое.

Не за что. Было бы неплохо  :yes4:

yuq

  • Гость
[Решено] не работает OWA Options - not have permissions
« Ответ #4 : Май 25, 2014, 07:46:10 pm »
 :yahoo:  Go to  Exch--Edition--Client Acces--Owa Dir(better for all) add read&execute permissions for Auth Users. All is done(sorry for Eng. I don't have on my home laptop Russian letters   :scratch_one-s_head:).

Оффлайн sysadmin

  • Administrator
  • сисадми́н
  • *****
  • Сообщений: 7937
  • Karma: +108/-0
  • Пол: Мужской
    • Share Post
    • сайт для сис. админов и не только...
[Решено] не работает OWA Options - not have permissions
« Ответ #5 : Май 26, 2014, 08:40:17 am »
It's ok, thank you :wink:


xx
Bad owner or permissions on /home/user/.ssh/config

Автор sysadmin

0 Ответов
32 Просмотров
Последний ответ Февраль 07, 2017, 08:35:02 pm
от sysadmin
xx
[Решено] Не работает DVI Выход

Автор D.Samilkin

19 Ответов
6995 Просмотров
Последний ответ Апрель 23, 2013, 04:47:16 pm
от D.Samilkin
question
[Решено] Lenovo Y580 USB 3.0 не работает

Автор IarmyI

5 Ответов
1651 Просмотров
Последний ответ Февраль 26, 2015, 02:13:32 pm
от sysadmin
xx
[Решено] cisco vpn не работает на win 10 (ошибка 442)

Автор bessmertnyi_poni

10 Ответов
889 Просмотров
Последний ответ Март 13, 2016, 09:54:50 pm
от bessmertnyi_poni