BigAp.ru — интернет-магазин электроники и бытовой техники

Автор Тема: Не работает блокировка сайтов по Layer7 на Mikrotik CRS125-24G-1S-2HnD  (Прочитано 461 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн fedor47271

  • Юзер
  • *
  • Сообщений: 5
  • Karma: +0/-0
    • Share Post
Не работает блокировка сайтов по Layer7  на Mikrotik CRS125-24G-1S-2HnD  (RouterOS  6.40.4)
в mangle даже не метятся соединения

конфигурация firewall:
/ip firewall layer7-protocol add name=BlockSite regexp="^.*(facebook|yahoo.com).*$"
/ip firewall mangle add action=mark-connection chain=prerouting connection-mark=no-mark dst-port=80,443 layer7-protocol=BlockSite new-connection-mark=MarkBlock passthrough=yes protocol=tcp
/ip firewall filter add action=reject chain=forward comment=BlockSites connection-mark=MarkBlock   protocol=tcp reject-with=tcp-reset


Очень странно - может проблема в железе. Точно такая схема блокировки у меня работает в двух других месте на RB2011UiAS-2HnD (RouterOS  6.40.4). 



 


xx
server + tenda teh1026g + mikrotik rb951ui-2hnd

Автор sysroman

5 Ответов
1392 Просмотров
Последний ответ Апрель 20, 2015, 01:04:58 pm
от around
xx
[Решено] Блокировка сайтов через Wingate

Автор Ivan_47

5 Ответов
1935 Просмотров
Последний ответ Сентябрь 08, 2014, 04:29:50 pm
от NasOrda
sad
Mikrotik. Блокировка торрентов и неработающий VPN

Автор gio_paspartu

13 Ответов
535 Просмотров
Последний ответ Апрель 11, 2018, 08:54:43 pm
от gio_paspartu
xx
Блокировка обновления ядра в yum

Автор sysadmin

0 Ответов
1370 Просмотров
Последний ответ Февраль 14, 2014, 03:25:38 pm
от sysadmin