BigAp.ru — интернет-магазин электроники и бытовой техники

Автор Тема: You must have ImageMagick 6.4.9 or later  (Прочитано 1846 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sysadmin

  • Administrator
  • сисадми́н
  • *****
  • Сообщений: 8551
  • Karma: +114/-0
  • Пол: Мужской
    • Share Post
    • сайт для сис. админов и не только...
You must have ImageMagick 6.4.9 or later
« : Февраль 02, 2011, 04:12:31 pm »
Ошибка вылезла при установке RMagick
Загружаем обновленный ImageMagick и устанавливаем его:
wget ftp://ftp.imagemagick.org/pub/ImageMagick/ImageMagick.tar.gz
tar xvfz ImageMagick.tar.gz
cd ImageMagick-6.6.7
./configure
make
make install

Проверяем
make check
В результате получается нечто вроде:
PASS: tests/validate-compare.sh
PASS: tests/validate-composite.sh
PASS: tests/validate-convert.sh
PASS: tests/validate-identify.sh
PASS: tests/validate-import.sh
PASS: tests/validate-montage.sh
...
===================
All 48 tests passed
===================


Доп. инфо
« Последнее редактирование: Февраль 02, 2011, 04:30:33 pm от sysadmin »
дорогу осилит идущий...
......................
MCP, MCTS, RHCSA
......................
also aka xck...