BigAp.ru — интернет-магазин электроники и бытовой техники

Автор Тема: sqlite3-ruby only supports sqlite3 versions 3.6.16+, please upgrade  (Прочитано 1755 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sysadmin

  • Administrator
  • сисадми́н
  • *****
  • Сообщений: 8433
  • Karma: +113/-0
  • Пол: Мужской
    • Share Post
    • сайт для сис. админов и не только...
sqlite3-ruby only supports sqlite3 versions 3.6.16+, please upgrade
« : Февраль 02, 2011, 05:02:41 pm »
Решается обновлением
tar zxvf sqlite-amalgamation-3.6.23.1.tar.gz 
 cd cd sqlite-3.6.23.1
mkdir $HOME/sqlite
./configure --prefix=$HOME/sqlite
make && make install
sudo gem install sqlite3-ruby -- --with-sqlite3-dir=$HOME/sqlite
дорогу осилит идущий...
......................
MCP, MCTS, RHCSA
......................
also aka xck...

 


xx
Обновление Ruby

Автор sysadmin

0 Ответов
1940 Просмотров
Последний ответ Февраль 01, 2011, 05:26:25 pm
от sysadmin
xx
SharePoint - Database is in compatibility range and upgrade is recommended

Автор sysadmin

0 Ответов
508 Просмотров
Последний ответ Апрель 03, 2015, 06:15:41 pm
от sysadmin
xx
Windows Server 2003 нет вкладки Previous Versions

Автор sysadmin

0 Ответов
3041 Просмотров
Последний ответ Март 18, 2010, 09:36:21 am
от sysadmin