Sys-Admin Forum

[Решено] Excel пример работы - СУММЕСЛИМН

Есть к примеру таблица:

Алкоголь Алкаши Литры
Водка Петров 1
Пиво Сидоров 2
Спирт Пупкин 1
Спирт Петров 2
Водка Петров 2
Спирт Петров 2
Спирт Сидоров 1
Спирт Сидоров 2
Спирт Пупкин 3
Спирт Пупкин 1
Водка Петров 2
Спирт Сидоров 3

Нужно к примеру вычислить сколько водки выпил Петров, вычисляется формулой:
=СУММЕСЛИМН(C2:C13;A2:A13;A2;B2:B13;B2)


Sample.7z (69 Bytes)