Sys-Admin Forum

Сложная сеть HDMI кабелей из HDMI матрицы 4x4, ресиверов на LAN соединение к потребителю отказывается работать.

Доброго времени суток, моя проблема кажется до боли простой, но решить ее не так просто, т.к. какие только танцы с бубном я уже не устраивал, но система на отрез отказывается работать. Сейчас я опишу всю систему, как она есть по порядку:
1.PC/ноутбук-источник>
2.HDMI кабелем подключается в инпут HDMI матрицы 4X4>
3.Из матрицы выходят три HDMI кабеля каждый идет на ресивер переводящий сигнал из HDMI в LAN(input HDMI, output lan) т.к. экраны находятся в другом помещении>
4. LAN соединение приводит на ресиверы LAN в HDMI (Input LAN, output HDMI)>
5. После чего сигнал HDMI кабелем, в теории, должен доставляться на потребитель, но сигнала нет
Сразу поясню, что на матрице нет абсолютного никаких знаков отличия, все что на ней есть это “HDMI[SUP]tm[/SUP] matrix 4k 4x4matrix support 4k @30hz
Пробовал подключатся к проектору напрямую, результат моментальный сигнал есть и все-то хорошо, вот только проектор находится в 2,5 метрах от пола, как и телевизоры.
Пробовал подключатся без LAN проводов только источник матрица и потребитель, сигнала нет.
Пробовал подключаться без матрицы через ресивер по LAN проводам только к одному потребителю, работает только один из телевизоров, проектор напрочь отказывается принимать сигнал.
Начал гуглить проблему пробил, что существует HDCP шифрование, но не совсем понял как оно работает.
Так же на матрице есть порт на RS232, возможно ли что на матрице слетели дрова или прошивка и их нужно восстановить?
Либо что-то думать с ресиверами, с которыми тоже не совсем все понятно потому что работает только одна пара и не понятно чего не хватает остальным.

Может вся проблема в матрице? Длинные HDMI кабеля не решают вопрос?

З.Ы. тему ты назвал конечно мощно

Такой сетевой HDMI-LAN хаб нужно естественно настраивать!Длинна HDMI роли не играет.У нас в офисе был 15 метровый кабель и все работало.А вот сам хаб может тупить.