Sys-Admin Forum

Медленная загрузка веб-страниц во всех браузерах при хорошей скорости интернета

Доброго времени суток уважаемые друзья! Столкнулся с проблемой медленной загрузки веб-страниц которую можно решить только многократным перезапуском Windows (у меня семерка) иногда два раза иногда больше двадцати (это как лото когда выпадет ) и для решение проблемы предпринял следующие шаги :

  1. Проверил скорость интернета через самые разные онлайн порталы www.speedtest.net/ru, 2ip.ua/ru/service ,yandex.ru/internet итд, все показывают что скорость интернета отвечает заявленной провайдером и проблем с загрузкой не должно быть.

  2. Проверил актуальность драйверов (все драйвера самые свежие из доступных)

  3. Очистил систему от мусора и прошелся несколькими антивирусами такими как 360 тотал, Авас , Dr.Web CureIt!, malwarebytes итд они не обнаружили ничего

  4. Проверил в сmd с помощью ping разных сайтов но потери пакетов нет а пигн не превышает 60-70 (обычно 51 выдает) , TTL 49 , потом решил скинуть настройки сети с помощью таких команд : netsh winsock reset, netsh int ip reset all, ipconfig /flushdns , но и это не дало результатов

  5. Решил переустановить систему с нуля (Windows 7 64-x) и установить только браузер и самые необходимые драйвера (больше ничего, чисто для теста ) и первый день работал нормально на второй день после выключения ноутбука снова та же проблема , обновление также не решают проблему

  6. Решил что проблема может скрываться в железе а именно в отдельных компонентах например сетевой карте и поскольку у меня Dell то данная компания предлагает программу для диагностики состояния ноутбука Dell SupportAssist которая проводит как комплексную проверку всей системы так и ее отдельных компонентов с индивидуальным подходом для каждой модели ( по серийному номеру ) , но она показала что все компоненты в порядке включая оперативную память, сетевую карту и модем, состояния дисков итд

  7. Так же заметил что браузеры запускаются с маленькой задержкой (загрузкой интерфейса ) а когда инет работает нормально и состояние интернета стабильно хорошее то и задержки нет (особенно заметное на хроме) так как верхняя панель в правом углу (меню ,почта , картинки ) загружаются с опозданием от появления поисковика несмотря на то что браузер буквально только что установлен ( не замусорен ничем ).

    Не думаю что проблема именно с роутером так как и без перезапуска роутера инет может заработать нормально только через несколько перезапусков Windows у меня роутер ZTE ZXHN H168N не важно подключен через кабель или WiFi результат один и тот же.

    P.S Может кто то из Вас уже сталкивался с подобной проблемой или есть предложения каким еще способом можно решить проблему, буду очень благодарен :smile3:

Антивирус стоит?) Другие компьютеры / телефоны не испытывают проблем со скоростью открытия страниц? Как настроена сеть на Windows? Что в логах (может там что-то есть)?

Подразумеваю проблемы с DNS как вариант…